Gradle编译 Faile to resolve:support-media-compat

QQ截图20190409110406.png
原因是中央仓库里没找到相应的包
解决方案是在项目的build.gradle中

allprojects {
    repositories {
        google()
        jcenter()
    }
}

把google挪到jcenter前就可以了

# Andorid  Gradle 
一步踏尽一树白
一桥轻雨一伞开
一梦黄粱一壶酒
一身白衣一生裁

评论

取消